Page 14 of 15
#196 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by earthoo7 03.01.2021 16:23

avatar

Lost_N_BIOS
in an amd plateform how to change logo?
its an working bios of g4-1303au made from oem .exe.
but its logo not hp brand. please put any hp logo in it
if possible.

#197 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by mattj7 03.01.2021 22:46

Zitat von furui im Beitrag #190
@Lost_N_BIOS
I'm running Linux and I have a 16GB 3200MHz SODIMM set to 1600MHz (3200) in BIOS. I am running the modified BIOS you graciously provided. I ran this 3 times each with AC plugged and unplugged: sysbench --test=memory --memory-block-size=1M --memory-total-size=10G run

Results (plugged):
10240.00 MiB transferred (21626.26 MiB/sec)
10240.00 MiB transferred (21908.66 MiB/sec)
10240.00 MiB transferred (20120.75 MiB/sec)

Results (unplugged):
10240.00 MiB transferred (13971.20 MiB/sec)
10240.00 MiB transferred (14449.66 MiB/sec)
10240.00 MiB transferred (14052.58 MiB/sec)

It does seem to be running at nearly half speed, but I never really noticed in practice (just coding and some light web browsing).


Hi @furui , can you confirm what module you are using?

I have a 16GB SODIMM by Viper: PVS416G266C8S, that is rated for 2666mhz. In BIOS, when I set DDR4 speeds to 1333mhz, it runs at 2666mhz just fine.
But I also have a SK Hynix HMA82GS6DJR8N-XN 16GB SODIMM, that is rated for 3200mhz. In Bios, when I set speeds to 1600mhz, it crashes and I have to remove the BIOS battery to reset. In testing, I found this module can only run at 1367mhz (2734mhz), any faster and it crashes.

If you can tell me what SODIMM part exactly you are using, hopefully I can get one and achieve 3200mhz as well...

#198 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by furui 03.01.2021 22:56

Zitat von mattj7 im Beitrag #197
Zitat von furui im Beitrag #190
@Lost_N_BIOS
I'm running Linux and I have a 16GB 3200MHz SODIMM set to 1600MHz (3200) in BIOS. I am running the modified BIOS you graciously provided. I ran this 3 times each with AC plugged and unplugged: sysbench --test=memory --memory-block-size=1M --memory-total-size=10G run

Results (plugged):
10240.00 MiB transferred (21626.26 MiB/sec)
10240.00 MiB transferred (21908.66 MiB/sec)
10240.00 MiB transferred (20120.75 MiB/sec)

Results (unplugged):
10240.00 MiB transferred (13971.20 MiB/sec)
10240.00 MiB transferred (14449.66 MiB/sec)
10240.00 MiB transferred (14052.58 MiB/sec)

It does seem to be running at nearly half speed, but I never really noticed in practice (just coding and some light web browsing).


Hi @furui , can you confirm what module you are using?

I have a 16GB SODIMM by Viper: PVS416G266C8S, that is rated for 2666mhz. In BIOS, when I set DDR4 speeds to 1333mhz, it runs at 2666mhz just fine.
But I also have a SK Hynix HMA82GS6DJR8N-XN 16GB SODIMM, that is rated for 3200mhz. In Bios, when I set speeds to 1600mhz, it crashes and I have to remove the BIOS battery to reset. In testing, I found this module can only run at 1367mhz (2734mhz), any faster and it crashes.

If you can tell me what SODIMM part exactly you are using, hopefully I can get one and achieve 3200mhz as well...



Hi @mattj7,
I have a Crucial 16GB DDR4-3200 SODIMM (CT16G4SFRA32A.C8FB) module utilizing Micron chips.

#199 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by wishindo 08.01.2021 19:49

@Lost_N_BIOS I too see a performance drop when on battery versus being on ac power, however the drop is more like 25% instead of 50%, see [https://pastebin.com/mxtiu7XC]. I am currently using the custom firmware, with default RAM Speeds, AFAIK. I'll check RAM Speeds soon after posting, though. My RAM Stick is a Samsung 32GB, for any who wonder.

EDIT: RAM clock speed is 1200MHz on AC and Battery in HWInfo, how odd.

#200 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by Lost_N_BIOS 08.01.2021 23:36

avatar

@wishindo - Thanks for testing! Probably different result for you on performance check due to bechmarking/checking with different program etc
We're mainly asking about ram speed. Check actual ram speed in CPU-z memory tab (not SPD) with and without AC. You might not be looking at live/current memory speed in HWINFO64?

@earthoo7 - Seems like this is no an HP thread? But yeah, I know that's your thing, post wherever you're reading at the time, how do you find anything later?
If you want me to change logo in BIOS, you have to give me logo image you want used

#201 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by wishindo 09.01.2021 00:19

@Lost_N_BIOS the benchmark was on a RAMdisk, so surely lowered memory speeds would directly and proportionally affect the benchmark? As for HWiNFO, it doesn't change the RAM clock speed value in the summary window (with the CPU and GPU values like stepping and codename) or in the main window (with the save report button) when I plug/unplug AC power, nor when I close and reopen after unplugging power.

#202 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by Lost_N_BIOS 09.01.2021 08:22

avatar

@wishindo - Yes, I agree somewhat, but % of benchmark diff may not always = % of memory speed cut.
We're not after performance results, which would only say that memory speed has been lowered by "Some" amount. Only actual speed of the memory is what we wanted to check/confirm with other users.
Please look at memory (not SPD) tab using CPU-z (use zip if you don't want to install), with and without AC. Does the memory speed get cut in half on battery only?
Or, with HWINFO in the little CPU-z like summary, at the bottom right side, it will also show same live/current memory speed as seen in image below

#203 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by wishindo 09.01.2021 08:35

@Lost_N_BIOS That's the box i checked. It doesn't update in response to AC detach/attach, it seems.

#204 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by Lost_N_BIOS 09.01.2021 08:57

avatar

@wishindo - Ohh, OK. Well please check with CPU-z to confirm if you don't mind. I don't have these systems, so I can't check on my end, I only assumed that one is live/current speed in HWINFO64
Check CPU-z main tab (ie CPU speed/multi) + Memory Tab, which, if either, change at AC vs battery.

I am not 100% Sure, what @mattj7 was looking at memory with, I assumed CPU-z but maybe not, now that I look back he was only talking about a memory benchmark too.
Ohh, I see, he later said 400Mhz memory speed in CPU-z on battery So, if that is not happening to you & @furui too, then maybe mattj7 has a ME FW issue or EC FW issue

#205 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by mattj7 13.01.2021 05:54

Update from my end, I got a new 16gb dual rank 3200mhz Samsung SODIMM. Just like the SK Hynix, it can only run at 1333mhz (2666mhz) before refusing to boot and I have to remove the bios battery. Again, when plugged in these run up to 1333mh (2666mhz) and unplugged they drop to 400mhz (800mhz).

I put back the original 16gb Viper 2666mhz module it came with, and it actually holds 1333mhz (2666mhz) which it didn't do on the other modules! Not sure what this is all about but I assume it's some incompatibility with the EC and RAM.

Anyway, I'll gladly take the 2666mhz over 800mhz lol! SO unless I want to buy a THIRD module to match the exact crucial one listed in the thread by the other user, I will just be happy with this. The exact crucial SODIMM runs like $65 on ebay so doesn't really seem worth it.

#206 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by earthoo7 16.01.2021 21:35

avatar

@Lost_N_BIOS
uploaded both hp working bios with logo
please attech it in bios.
thankyou

#207 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by Tmash 23.01.2021 21:20

Zitat von Gundam303 im Beitrag #153
The backlight suddenly goes off and I have to tap again to light it up.

downgrade EC to 1.0.5 to fix the FN key issue, its a PSA for Motile on almost every discussion website. It is not a hardware issue.

#208 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by Tmash 23.01.2021 21:34

Setting minimum infinity fabric frequency to a high value forces the ram to run at full speed ON BATTERY (in stock it's 2400mhz):

#209 RE: [BIOS] Flashing modded bios issue - Motile 14 - M141[BIOS] by ednevell 23.01.2021 22:22

@Lost_N_BIOS could you unlock my bios, please and thank you.

#210 RE: [BIOS] Flashing modded bios issue - Motile 14 - M142[BIOS] by missingno 28.02.2021 17:36

@Lost_N_BIOS Could you please Unlock my Bios on my Motile M142 Ryzen 5 3500U? Idk if i sent everything you need or anything you need lol, let me know if you need more from me. I would need some direction with creating a bios backup if you need one from me.

best i could do is attach 3 screenshots from cpuz

Xobor Forum Software von Xobor
Datenschutz