#1 Scalable xeon ES won't run on new Supermicro X11 boards after BIOS update- why? by maxdata 20.02.2020 10:12

avatar

Supermicro dual socket boards worked fine for 60652h engineering samples in the past
on X11/C621 series boards. I ran dual QLQ9 (6149 16c)
and dual QLKN(8175 24c) using BIOS versions 2.0b and 2.1 on an X11DPG-QT board.

I received another X11DPG-QT but with BIOS 3.1 in December 2019 and it would not run any 60652h
samples past Q code 67. I found that a cheap production Xeon Silver 4109 ran fine on the same board.
so using the 4109 I reflashed with BIOS 2.1 and the ES worked perfectly!

Is anyone else using X11 boards seeing the same problem with Supermicro X11 BIOS 3.1 and 3.2?
Supermicro site has only 3.2 available but I have a copy of the earlier ones that worked - 2.0b and 2.1
I can provide link for BIOS 2.1 from tinyurl when their site is back up but they're to big
to attach here. Comparing the BIOSes that work and don't work might clarify what is being modified
in new BIOSes to prevent ES from running, and mods needed to make them work.

Xobor Forum Software von Xobor
Datenschutz