Page 6 of 8
#76 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by xxashyy 06.06.2020 06:30

While we're at it, is it possible to upload an HPET-disabled BIOS flash for the Z390 AORUS PRO as well? I believe this is causing severe microstuttering in all games for me - disabling via cmd/device manager is insufficient.

If someone has a guide on QFLASH as well so I can reflash my BIOS safely, that'd be awesome if they can link that too!

Thank you @Lost_n_bios and anyone else who can help!

#77 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 06.06.2020 07:51

avatar

@Gevobo - http://s000.tinyupload.com/index.php?fil...553594289260954

@xxashyy - Qflash is easy, Have BIOS on USB stick, formatted to FAT32 and leave it installed. Then reboot and you either push END at startup instead of DEL to enter BIOS, or while in BIOS press F8 to enter Qflash.
Once in Qflash navigate to the BIOS file and select then flash, if asked choose intact/Full.
http://s000.tinyupload.com/index.php?fil...354313298922480

#78 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Veloceqc 09.07.2020 13:30

@Lost_N_BIOS none of the links work anymore can someone link me 10 with hpet hard disabled please I cant find anywhere.

#79 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 10.07.2020 10:01

avatar

@Veloceqc - Thanks for reporting!
Please tell me what post # you need BIOS from, and I will replace the links with working new ones

#80 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Veloceqc 10.07.2020 13:05

@Lost_N_BIOS I dont exactly know cause convo was kinda hard to follow but z390 aorus master hpet disabled also does the master have power down mode for ram enabled or disabled by default?

#81 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 10.07.2020 13:24

avatar

@Veloceqc - You have to know, because you are the one saying the links are not valid anymore..... So what post # is the link dead at that you want me to reupload.
Sorry, I know what you mean about power down mode for ram, it's not something we discussed here. I searched "Power Down" in BIOS settings, that's not a thing relating to memory in this BIOS, only power down unused PCIE lanes is mentioned as a BIOS setting.
See below as well

@Gevobo - See post #30, right where you got that link, I updated it a day after you posted, but not sure if I let you know or not.

#82 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Veloceqc 10.07.2020 22:37

@Lost_N_BIOS okay thank you very much :) and yes someone asked me if I had gear down mode/power down mode enabled and I thought that could just an AMD feature as it would be quite stupid to not have option to turn off ram power saving on a mobo like this.

#83 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 11.07.2020 06:44

avatar

@Veloceqc - Gear Down is different than "power down" something, and yes gear down is a AMD memory thing

#84 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by vagenrider 12.07.2020 23:59

guys,before i make new thread,i want ask first if there is any modded bios for the gigabyte z370 ultra gaming :)

#85 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 13.07.2020 09:05

avatar

@vagenrider - I searched, but did not find here or on my HDD

#86 [REQUEST] Aorus Z390 Pro - Disable HPET by samcpizza 16.07.2020 04:53

Hi, I would like to be able to disabled this in BIOS it seems GIGABYTE don't allow you to.

I have found threads for the Aorus Z390 ULTRA & MASTER but not Pro, if someone could help me I would really appreciate it!

I am looking for Z390 AORUS PRO (not the WIFI version)
https://www.gigabyte.com/ie/Motherboard/Z390-AORUS-PRO-rev-10#kf

thank you for listening!
Sam

#87 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Veloceqc 16.07.2020 15:55

@Lost_N_BIOS so I was testing the new beta bios for z390 aorus master https://www.mediafire.com/file/h621c8x2f...STERGK.zip/file now when I try to go back to any other bios before this I get the error "OEMID MISMATCH" it doesnt matter which bios I use I get this error when trying to flash both in qflash and efiflash.

#88 RE: [REQUEST]Gigabyte Aourus Z390 Master Disable HPET by Lost_N_BIOS 16.07.2020 21:54

avatar

@Veloceqc - Please give me the original source for that file you linked above. Did you ask there, maybe they've set it so you can't backflash, if so it was probably by accident since Gigabyte doesn't usually care about such things unless early on in BIOS versions.
You can try @BIOS Or, you can use modified EFIFlash with all the blocks removed, latest modified one is here (post 189) - Flashing Gigabyte while avoiding "Invalid BIOS image" (13)

#89 RE: [REQUEST] Aorus Z390 Pro - Disable HPET by samcpizza 16.07.2020 22:54

Having tried all bios versions I have found F8 to be most responsive and would be so grateful if someone could mod this version to disable HPET

https://download.gigabyte.com/FileList/BIOS/mb_bios_z390-aorus-pro_f8.zip

Kind Regards
Sam
------------------

I seem to have managed it myself using AMIBCP and efiflash.

Happy to not have a brick on my hands!!

#90 RE: [REQUEST] Aorus Z390 Pro - Disable HPET by Lost_N_BIOS 17.07.2020 07:10

avatar

@samcpizza - Merged to other Gigabyte Z390 HPET request thread, I did F12d for this board above (with other changes too), second link post #77 if you want to try it later instead of old F8 BIOS

Xobor Forum Software von Xobor
Datenschutz