#1 P5N-E SLI /w nvraid drivers = BSOD by meciu 13.09.2018 16:42

Hey,
I have an old PC with P5N-E SLI (nForce 650i + nForce 430), added Samsung SSD but it works only in SATA150 mode so I've updated NVRAID rom to v9.87 (had to change device id) and created Stripped raid array with boot flag.

Installed on it Win10 1803 successfully with default drivers, but drive is not recognized by nForce RAID tool or CrystalDiskInfo; tried installing drivers from nVidia site or from sticky topic but every time effect is the same = BSOD Inaccessible boot device (also unable to boot into safe mode)

Any suggestions? or leave it with default drivers and forget about detecting drivers by apps.

#2 RE: P5N-E SLI /w nvraid drivers = BSOD by Fernando 13.09.2018 22:02

avatar

Zitat von meciu im Beitrag #1
I have an old PC with P5N-E SLI (nForce 650i + nForce 430), added Samsung SSD but it works only in SATA150 mode so I've updated NVRAID rom to v9.87 (had to change device id) and created Stripped raid array with boot flag.
Did the updated nVRAID Option ROM module change the SATA150 to SATA300 mode?
Zitat von meciu im Beitrag #1
Installed on it Win10 1803 successfully with default drivers, but drive is not recognized by nForce RAID tool or CrystalDiskInfo
Which nForce RAID tool version did you try? Did it match the version of the in-use nForce RAID driver?
Zitat von meciu im Beitrag #1
tried installing drivers from nVidia site or from sticky topic but every time effect is the same = BSOD Inaccessible boot device (also unable to boot into safe mode)
Which nForce RAID driver did you install? If it was a modded driver, did you import the Win-RAID CA Certificate before going to install the driver?

#3 RE: P5N-E SLI /w nvraid drivers = BSOD by Lost_N_BIOS 13.09.2018 22:05

avatar

See also this on SATAII - https://www.techpowerup.com/articles/ove...motherboard/120

Xobor Forum Software von Xobor
Datenschutz