Page 23 of 25
#331 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by MindFlareRetro 31.01.2021 20:39

@Lost_N_BIOS - firstly, thanks for your generous work here. I hate to bring this up again, but I cannot get my Sabertooth X79 board to perform a USB BIOS FlashBack for the life of me. I have followed all the instructions with 12 different USB flash drives and the best I get is three LED blinks and then a solid LED. My board is currently running the native 4701 BIOS, and I am trying to flash your 4701 not bifurcated modded BIOS, but no dice. I can't be that unlucky with all these different pen drives. Any thoughts?

My procedure:
1. Downloaded "SABERX79 (4701 no bifurcation).zip" and extracted SABERX79.cap
2. Formatted pendrives a FAT32 (tried a few times with FAT, tried very old, kinda old and newer USB 3.0 pendrives, created 1GB partition on newer higher capacity pendrives)
3. Copied SABERX79.cap to pen drive
4. Powered down PC, unplugged the PSU for about 15 seconds, then plugged it back in -- cleared CMOS and unplugged all cards in a few attempts
5. Inserted USB pen drive into USB BIOS FlashBack port
6. Pressed and help FlashBack button from 2-3 sec --> at best got 3 flashes from FlashBack LED and flashes from LED on USB pendrive, but then no action, just a solid 'on' FlashBack LED

Any ideas? This is driving me crazy. Thanks.

#332 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by gdfath3r 22.02.2021 19:00

Maybe you should press a bit longer the flashback button?

Edit: Will not work. Some of the files in in the first post cannot be used in flashback.
I had on my PC bios 4801 with bifurcation and since nvme worked only as pcie gen2 I decided to reflash without bifurcation.
Luckily, I have some saved older bios files and I could do flashback.

Bios-es without bifurcation 4701 and 4801 cannot be used to flashback.
Can be tested and replaced?


Offtopic: Anyone in UK interested in CPU +Motherboard +Ram combo?
I have them running for years reliable.

#333 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by MindFlareRetro 26.02.2021 00:19

@gdfath3r, thanks for the PM. Unfortunately, I guess that I am too new here and the system won't let me reply --> An error occurred! The page you were looking for does not exist or you do not have the right to access this page.

I would like to take you up on your kind offer. Are you able to message me by other means, like Twitter or Fb? Just search for @MindFlareRetro [Retro computer rescue, fun and fix-it projects.].

Looking forward to hearing from you.

#334 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by gdfath3r 26.02.2021 00:49

Just sent you a message over FB

#335 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by Saint666 02.03.2021 00:27

thanks for the info everyone :}
==
Sabertooth X79
i7-3930K
GTX 960
32gb G.Skill TridentX

---
SABERX79 (4801 no bifurcation)

used both of these worked for my flash
SanDisk SDCZ6-2048RB 2gb.
rando 512mb usb
-------------------

Fussed around a bit to get windows installed but followed instructions step 4

t871f50-Guide-How-to-get-full-NVMe-support-for-all-Systems-with-an-AMI-UEFI-BIOS

----

Sabrent 1TB Rocket NVMe gen4 for future proofing


RIITOP NVMe Adapter M.2 PCIe SSD to PCI-e x4/x8/x16


https://imgur.com/ZxpPNjG

#336 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by ZodiacSun 29.03.2021 17:58

Couple questions, Does it matter if i install the micro code updates within windows? does windows detect i have the microcode updates within bios? does having them both installed cause any issues or does it not matter? I know microsoft released microcode updated within windows update center (KB***) but should i uninstall them if i already have them in bios? I wasnt sure how the updates worked via Bios and windows

#337 RE: [OFFER] ASUS Sabertooth X79 4801 beta BIOS (compl. updated incl. NVMe support [v4]) by Squall Leonhart 30.03.2021 07:27

It can, users have in the past lost the ability to overclock with the cpu microcode loader.

#338 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Dogerito 31.03.2021 10:56

I have a problem. I flashed this bios onto my motherboard, but I don't have an m.2 ssd, it was for future-proofing, so that I could test the bios and reconfigure settings for when I will decide to order an m.2 ssd. After a few successful boots and bios configurations, I restarted my computer, and there was no video output at all. It seems that none of the pci-e slots work, or at least don't recognize my graphics card. It seems to post into bios and boot into windows just fine. Re-flashing the bios to any of them didn't help. Any tips?

#339 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Jerzy 31.03.2021 16:10

Maybe this is the card, cable, screen issue?

#340 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Dogerito 31.03.2021 23:00

I'm quite embarrassed to admit that it was. God that was a pain in the neck.

#341 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Saint666 18.04.2021 10:42

From my last post #335 - until now, I have been having odd black screen crashes in windows. the Mouse/keyboard will lag for sec then locks up with black screens, but my LAN network is still accessible... event Viewer throws out Kernel-Power errors but that not useful, no Window BSOD errors... Oh on reboot i get the failed overclock warning press f1 msg. using default setting,

So far i have flashed (4801 no bifurcation.) and (4801 NVMe support only)
Swapped CPU to E5-1680 v2 and GPU to a 1050 Ti and a PSU 1000w , ran Diagnostic on everything = Passed.
But still Random black screens.
It can stress test for hours and be fine , but open folder and crash. or start a game up and crash or not. wile typing this I did a CPU-z Validate and crashed... (Crash = black screen)

Booted from my SATA SSD and it still rando crashed eventually .

Maybe its my Pcie m.2 adapter or the m.2 nvme drive its self messing everything up...


going to re-flashed to (4701 NVMe support only) will see how that goes.


Things i still need to test are-

(buy a new Pcie m.2 adapter .)
removing the Pcie m.2 adapter for a bit to test just on a SATA SSD - (I'll recommit on the results )
dif Version of windows 10.

System on 4801 original was %100 Stable before the new bios update and Pcie m.2 nvme /


Any suggestions? :}

#342 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Saint666 19.04.2021 10:05

Hm i just might of hit random bad luck. maybe my ram or second GPU.. or Mb is tired,

looks like its not the bios or the Pcie m.2 adapter

pulled the Pcie m.2 adapter and flashed back to stock 4801, and still crash so ya...

Time to barrow the wife's ram and GPU :} and fresh win10/

#343 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Jerzy 19.04.2021 12:43

Maybe try to run memtestx86 in hammering mode before you start exchanging everything in your setup? ;)

#344 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by Saint666 20.04.2021 01:20

did 10 Hours and found no errors.

did find a reddit post that's is mostly what i am experiencing.

https://www.reddit.com/r/buildapc/comments/58wwkg/computer_crashing_because_of_a_bad_displayport/

there prob was a DP monitor cable, witch happens to be what i have added recently ...
Eh...^ i thought but guess not...



update, few weeks later still crashes. even crashed once wile in bios so ya, swapped back to my i7-3930K and runs fine.. sent back the Xeon 1680v2 and got a different one, still having same problems, soo idk.. my MB hates it i guess. sigh.

#345 RE: [OFFER] ASUS Sabertooth X79 UEFI (NVMe support w/optional Bifurcation + uCode + OpROM) by kenji187 20.04.2021 05:10

So far so good but with issues.
Quick questions:
1. Has the slow read issue in 8x been fixed? Only 2200 MB read in x4 x4 when installed at the 3rd pcie (bottom) slot. 4400 MB with RAID 0. (Asus Hyper M.2 V2 card with 2* Samsung 970 Pro Plus, tested 3500 MB read in x4 x4 x4 x4) Write was not affected at 3300 MB which is odd.
2. How to RAID 0 these 2 before Windows installation? On board SATA RAID (Intel/Marvel) can't see them. Running soft RAID on Windows 10 Disk Manager now.
3. Do I need to reinstall Windows in RAID mode even though the system is installed on Marvel SATA ports not Intel SATA ports? I'm having issues with INST app. In AHCI mode it shows drives with no RAID options which is normal but in RAID (INST/RSTe) modes it won't open. Force install Intel driver v13.1.0.1058 as recommended for 4801 with "Have disk" made Windows going boot loop. Switching between AHCI/RAID/INST/RSTe in BIOS didn't help. Had to revert back to Microsoft 2006 driver to enter system. Is it because that Windows was installed with AHCI BIOS and I had to reinstall with RAID INST? My goal is to also RAID 0 my other 2 mechanical drives.
4. Is there a fix to allow 4* NVMe drives so far? Or even 3 is better than 2. Asking cuz I just bought 4* 500 Gbs.

Xobor Forum Software von Xobor
Datenschutz