Page 3 of 3
#31 RE: HELP, SSD Raid 0 and TRIM don't working... I tried all methods by gauss 13.03.2018 20:43

Ok @Fernando I've just tried with UBU tool.

I do all according to this guide
[Tool Guide+News] "UEFI BIOS Updater" (UBU)
(So, screenshots in this guide don't appear, only thumbnail) and I tried to follow especially this part:

Zitat
Special TRIM-mod option for Intel 6-Series RAID0 systems:
As you can see, the UBU tool offers an additional option "T", which is for 6-Series chipset users, who want to get an "Universal TRIM modded" Intel RAID module version.
If you hit "T" or "t" instead of any number, you will get a picture like this:


only a little issue, UBU don't allow me to put your modded Intel RAID ROM v13.2.2.2224 'cause UBU only list me "standard" rom (that I assume are NOT a trim modded, or not?). I tried to enter "T" and don't appear anything. "U" anything as well.
I put attached module in E:\UBU\Modules\IRST\User (it's right position?)

So, now I've got a new bios but I don't know if is TRIM modded or ony updated from my 13.0.0.2075 to listed 13.2.2.2224/13.2.0.2134 (but is TRIM modified?)

PS: I used MMTOOL 5.0.0.7

#32 RE: HELP, SSD Raid 0 and TRIM don't working... I tried all methods by Fernando 13.03.2018 21:08

avatar

@gauss:
If you want to get the TRIM-in-RAID modded Option ROM v13.2.2.2224 inserted into your mainboard BIOS by using the UBU tool, do the following:
1. Rename the file named "8086-2822_v13222224_TRIM-mod.bin" to "SataOrom.bin" and copy it into the UBU\Modules\IRST\User subfolder.
2. Run the UBU tool, let it open your latest mainboard BIOS, choose the option 1 (Intel RAID modules) and then the option "U".
Good luck!
Since these UBU questions have nothing to do with this thread, you should post your next UBU related questions within >this< thread.
By the way: The inserted pictures should be visable now (I just have changed the related settings).

#33 RE: Easy TRIM test methods by davidm71 23.05.2018 06:44

avatar

@Fernando,

Hi,

I am confused about wether trim command is passed through the onboard raid controller on a Z170 motherboard with version 15.5 raid efi driver to a m.2 raid array of two SM961 drives in Win 10?

Thanks

#34 RE: Easy TRIM test methods by Fernando 23.05.2018 10:27

avatar

@davidm71:
According to Intel the TRIM command should pass through the on-board Intel RAID Controller into the RAID0 array, if you use a modern Intel RST driver (from v11 platform up).
You can test it by using the TrimCheck tool.

Xobor Forum Software von Xobor
Datenschutz