#1 GA-P35-DS4 rev2.0 Bios no VT-X option by Punisher 04.10.2016 22:04

Hello,

I have an annoying problem. I had a GA-P35-DS 3 everything worked nice unfortunately the motherboard died trough a water damage.
Now I got a GA-P35-DS4 and in the beginning it seemed do work fine. I tried to update the BIOS to the latest version from the Gigabyte homepage (.f14) but that did not work.
The PC tries to start but when it comes up to "load" Windows (Windows 7 64bit) it automatically reboots. So I flashed back to a stable working version p35ds4.f12.
Now windows starts nice BUT I have no options to activate VT-X in the advanced tab, this is only available in the higher BIOS versions (>f13).
Is there a way to activate the VT-X options in the f12 version or somehow to make a mix of the working f12 with the f14 “advanced tab options so I get a working Bios with the options I need?
I also tried the version I found in the different post on this sites (f15c) but they did not work (Windows does not start)
Thanks for your help

Timm

Xobor Forum Software von Xobor
Datenschutz