#1 Windows7 on OCZ RD400 AsusRampageIV Intel x79 by serg 01.10.2016 17:27

Hello everyone,
Looking for help with Windows 7 installation on PCI-E OCZ Revodrive 128gb.
I have an Asus Rampage IV, intel X79. I modded the bios according to the instructions of Fernando and my drive is visible in Windows.
I'm installing Windows7 on OCZ in UEFI mode and using OCZ native drivers, the installation continues fine, but after rebooting I get an error message "file \Windows\system32\winload.efi
The specified module could not be found 0xc000025"
Any suggestions?
Thanks.

#2 RE: Windows7 on OCZ RD400 AsusRampageIV Intel x79 by Fernando 01.10.2016 18:41

avatar

@serg:
Welcome at Win-RAID Forum!

I suspect, that you got this error message, because the "Secure Boot" option within the BIOS has been set to "Enabled".
Solution: Search for the BIOS option "Secure Boot" and set it to "Disabled".
If your BIOS doesn't have the "Secure Boot" option within the BIOS or changing the setting to "Disabled" shouldn't solve the problem, I recommend to look into >this< guide about how to solve your problem.
By the way: If you do a Google search for the exact error message you got (this is what I did), you will find a lot of hints.

Good luck!
Dieter (alias Fernando)

#3 RE: Windows7 on OCZ RD400 AsusRampageIV Intel x79 by serg 03.10.2016 12:50

I confirm that OCZ RD400 128Gb is working on Asus Rampage IV Intel x79. Just follow carefully the instructions in the guide. I wish to thank Fernando for good work and being very helpful.

#4 RE: Windows7 on OCZ RD400 AsusRampageIV Intel x79 by Fernando 03.10.2016 13:44

avatar

@serg:
Thanks for your feedback and congratulations on your success!

Zitat von serg im Beitrag #3
Just follow carefully the instructions in the guide.
Just to avoid any misunderstanding: Which guide do you mean?

#5 RE: Windows7 on OCZ RD400 AsusRampageIV Intel x79 by serg 03.10.2016 17:33

I mean this one "How to get full NVMe support for Intel Chipset systems from 6-Series up"

Xobor Forum Software von Xobor
Datenschutz