#1 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by Sptz 20.09.2016 23:26

Hi!

I decided to move my 950 Pro to run from an adaptor to fully utilise its potential. I bought an ASUS Hyper M.2 X4 Mini and chucked it on the second PCI-E 16x on my z97 Pro. Now, in theory this would make both lanes run at 8x right? Instead, it's showing in the BIOS its running at 4x each as can be seen in the photo I took. I don't seem to have anyway to change this...

Could anyone help me? The card itself supports 8x and 16x pci-e, so, if one lane runs at 16x, both should be running at 8x... I'm only pissed off because it's forcing my GPU to run at 4x...


Cheers




If I was to insert it into the 3rd PCI-E x16, I'd lose 2 USB ports at the back to be able to run it at 4x as can be seen in the manual:




Also, just out of curiosity here's AS SSD on before and after.



#2 RE: 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by Fernando 20.09.2016 23:42

avatar

@Sptz:
Welcome at Win-RAID Forum!

Zitat von Sptz im Beitrag #1
Could anyone help me?
I cannot help you.

Zitat
I'm only pissed off because it's forcing my GPU to run at 4x...

What do you prefer: A fast SSD performance or a fast graphics card? Have you ever thought about removing your discrete graphics card and using the iGPU instead?

Regards
Dieter (alias Fernando)

#3 RE: 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by Sptz 20.09.2016 23:46

Hi @Fernando,

Thing is, in theory it should be capable of running the GPU at 8x lanes, instead of forcing it down to 4x. That's my main concern in all of this

#4 RE: 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by antonov_063 21.09.2016 00:04

avatar

Dieter,HI !!!!
What is not competent answer ...

#5 RE: 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by Fernando 21.09.2016 00:17

avatar

@antonov_063:
Welcome at Win-RAID Forum!

Zitat von antonov_063 im Beitrag #4
What is not competent answer ...
If you know it better, why don't you answer yourself?

Regards
Dieter (alias Fernando)

#6 RE: 950 Pro in adaptor on Z97 Pro forcing GPU to run at 4x by mr_nuub 22.09.2016 10:03

Hello!

Please give us more information.
What is the full manufacturer and model of your motherboard?
What is the BIOS version of the motherboard?

Best Regards,
Mr nUUb

Xobor Forum Software von Xobor
Datenschutz