#1 ASUS x99 BIOS setting recommendation to avoid a MCE when booting by 100PIER 17.09.2016 20:12

@Fernando,
After a recent BIOS update I have experimented on ASUS Sabertooth X99 (UEFI BIOS v3301) (see signature) a permanent Windows "MACHINE CHECK Exception" blue screen when booting W10 x64.
With all previous BIOS version I had never observed the problem.
Afer some tests and investigations I found that when using EZ Tuning (standard overclocking) you have to modify the defaut setting parameter value "Quick Boot" from 'active' to 'inactive'.
Disabling the 'Quick Boot' option offers no longer StopCode: "MCE" when booting and a very stable et performant machine.
(CPUZ Tool - Bench Option gives for CPU Single Thread +11%, and for CPU MultiThread +9% in Reference to i7-5930K at 3.5 GHz).
I ignore what exactly does offer 'Quick Boot' BIOS option.
I see no abnormal booting time. No boot time difference with previous BIOS version.
I ignore why with all previous BIOS versions I no longer had any problem.
I assume that ASUS modded something in the recent BIOS v3301 (28 Juin 2016) which does impact a better tuning.

Xobor Forum Software von Xobor
Datenschutz