#1 disable Firefox URL bar autocorrection by mr_nuub 15.03.2016 09:52

Hi everybody!

Some time ago, a Firefox update brought some new functionality: the URL bar does some weird autocorrection.
For example I type "all your base are belong to us" and Firefox adds " >> all your base are belong to us meme" just when I press enter.
This results in a search request for "all your base are belong to us >> all your base are belong to us meme", which is NOT what I want.
It happens every time and it's driving me crazy!

How can I disable that sh*tty "feature". I tried to get used to it, but it's simply impossible.
Whoever made this crap is a f*cking idiot and should burn in hell!

Best regards,
Mr nUUb

PS: this does not happen if I do a manual search on google.com.
I have Omnibar installed (adds real search functionality to the url bar to decrease UI bloat).

#2 RE: disable Firefox URL bar autocorrection by chinobino 15.03.2016 13:52

avatar

Sounds like you have search suggestions enabled.

#3 RE: disable Firefox URL bar autocorrection by mr_nuub 15.03.2016 14:11

I do have search suggestions enabled. I always had them enabled in the past.
What bothers me, are those new suggestions. They look like auto correction went wrong.

If I disable search suggestions, every suggestion is gone. I only want to disable those new ones containing the "what-I-want >> what-FF-thinks-I-want".

Xobor Forum Software von Xobor
Datenschutz