[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
sauac
Posts: 2 | Last online: 02.17.2017
Date registered
02.14.2017
Sex
not specified
    • sauac has written a new post "Dell Precision T3600 Bios A14" 02.17.2017

      Zitat von plutomaniac im Beitrag #9
      No, you can post here. Enable the "SERVICE MODE" jumper on the board to be able to dump/reflash the SPI firmware. Use Flash Programming Tool with command "fptw -d me.bin -me", compress and attach the resulting me.bin fie here.
      Thanks for the reply.
      I took a "leap of faith" before you replied and flashed using the me_fix.rar you provided HoRa followed by fptw -GRESET and voila! .....it worked!
      Intel Manangement interface now accessible via ctrl-p at boot up.

      Thank you so much.

    • sauac has written a new post "Dell Precision T3600 Bios A14" 02.14.2017

      This is my first post on the forum.

      So Hi everyone!!

      Hi plutomaniac I have just purchased the same pc as the OP (Dell Precision T3600) and have updated to the latest Bios A14.
      Essentially I have the same problem i.e on boot up a message saying MEBx prepairing pops up but no MEBx menu appears and pc continues into windows OS. So I believe AMT has been factory disabled.

      I have information to give you from MEInfo, MEManuf etc

      Should I start a new thread or just continue to ask the questions here?

      Thanks.

Recipient
sauac
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor