[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
iandroo888
Posts: 8 | Last online: 01.19.2017
Date registered
01.08.2017
Sex
not specified
    • so .... im not sure if its due to a bios mod i did previously... or if it was really just the m.2 to pci-e adapter problem... i ordered the angelwings px-1 and installed it into my test machine (rampage 4 gene with 3930k) it worked immediately and booted off it. I stuck it in my main (rampage 4 extreme with 3960x) and installed win10 on it. works great...? at first read's sucked for some reason and i installed samsung's latest nvme drivers... and these are the numbers im getting




      what you think?

    • iandroo888 has written a new post "HP Z Turbo Drive G2 on X79" 01.15.2017

      oh man i dont know why this thread never came up in searches but if this works, its a life saver ! just ordered a pci-e adapter. hopefully it works ! *crosses fingers*

    • Zitat von imsims im Beitrag #1268
      @TrackStar
      you will not see hdd on hdd list as it is not an sata hdd!
      you will see it in the boot list UEFI if it has a UEFI boot partition, done AFTER you will install windows on it.
      just to be clear, the bios mod nmve module JUST scan PCI-E bus to find UEFI boot partions to be able to boot from PCIE "devices"
      that in OUR case are HDD !!
      Hope i have been clear .... :D
      PS: what i have done is JUST use 3 tracks from Asus x79 Deluxe bios 4805 in the Asus X79 Sabertooth 4801
      becouse ASUS is lazy to update its products bios!
      meanwhile i do not understood why asus update X79Deluxe Motherboard and NOT Sabertooth that it was an expensive product!!!
      PS2: i think my mod is better than Fernando one (sorry for saying this .. :D) becouse it replicate ASUS near-same-motherboard X79,
      hope Asus has tested it on X79 deluxe :D
      lol just like how they updated the rampage IV formula and not the gene or extreme versions with an "enhance the compatability with some pcie devices"

      EDIT by Fernando: Blank lines and inserted picture removed from the fully quoted post (to save some space)

    • Zitat von Fernando im Beitrag #1228
      Which Samsung SM951 SSD model (AHCI or NVMe) do you have and which OS do you want to install onto it?
      If it is the NVMe SSD, just follow exactly my guide, which is within the start post of this thread.
      hi ! the exact model is MZVPV512HDGL-000H1 SM951 NVMe from HP. I originally had windows 7 and thought that was mainly the issue and now am using Windows 10 Pro x64 to test. i tried following your guide multiple times and have not worked which is why im so frustrated. ive spent many hours on this since X'Mas already :(

      im gonna try it again from the beginning with newly downloaded stuff and see if it works..

      ---------------edit----------

      nope... at least i thought it may have been a bootable flash drive issue as i noticed settings changed after i put in iso, so i changed it back to FAT32 UEFI GPT but guess not. then realized secure boot was not disabled... found out to save and delete the pk files to disable... still nope..

      tried disabling ASM1061 storage controller didnt work either...

      EDIT by Fernando: Unneeded parts of the fully quoted post and blank lines removed (to save space)

    • for the longest time, i have not been able to get my SM951 to work on a Rampage IV Gene/Extreme (x79)... any ideas ? ive tried like everything here with different modules, drivers, etc

      testing the mods and what not on a R4G but hopefully to use it on my main R4E

Recipient
iandroo888
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor