[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
Pete12
Posts: 63 | Last online: 09.22.2017
Name
Pete12
Hobbies
Computing
Wohnort
Netherlands
Date registered
07.06.2016
Sex
male
    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 06.15.2017

      I still wonder if its usefull to update these drivers , I did so after every Asmedia-update, I keep the same transfer-speed from intern HDD to extern HDD , about 180MB/sec.
      Never encountered any speed-improvements after updating them.........
      Or am I doing something wrong ......??

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      Yes, you are right indeed, just checked the folder with the driver-files,they are all "digital signed" , remains the question why we can not see this in the device-manager, all these drivers are " not signed" , and on other tab of the properties they are signed by Microsoft ![[File:signed by Microsoft.jpg|none|auto

      Do we see this only when using Powershell for inserting the certificate ?

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      " There is no difference regarding the functionality and stability between a modded and a digitally signed driver! ".......................very good to know !!

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      Well, I did see this in my previous 1607-version, but not in my upgraded 1703-version !
      Its showing "not signed " [[File:Not signed.jpg|none|auto]]

      It seems the input of the certificate does not function in this latest Win10 ( 1703) !!

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      Well, did exactly as you said, drivers are all installed/updated, only they are not digital signed , I can not find your certificate on the info-tab of each driver !
      Am I doing something wrong......?

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      " You have to run the CMD file from within the Command Prompt or Windows Powershell as Admin ".................How will I do this ??
      I know how to start CMD but then.... ( sorry, Im not so smart as you are, Im only a starter )
      I want to update all my old MS-inf-files to latest , signed by you. I got this old stuff with the upgrade from 1607 ( with latest drivers ,signed by you ) to the 1703.

    • Pete12 has written a new post "[INFO] About "modded" drivers and how to get them installed" 04.26.2017

      Does this also works in the latest 1703-Win10x64 ??
      Is there an other way ( more easy !) for getting these inf-files signed ( with your certificate ) ?
      Are you sure you dont get BSODs etc. by using "unsigned" drivers cq inf-files ??

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 04.16.2017

      Today we upgraded to latest Win10-version, and my new Intel-drivers are all 10.1.1.38 .
      In previous Win10 I could , with Fernandos signed drivers, these files updaten to latest ; 10.1.1.42 , so I tried to update from 10.1.1.38 to 10.1.1.42 ( with Fernando signed), it did not work !
      This new 1703-version of Win10 ( latest) , did not take these newer drivers , I would like to know why not , Fernando.
      Previous version of Win10 is not a problem with drivers signed by you, what can we do............?

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 04.05.2017

      According to ASMedia this driver should work on Win10 , at least its working fine on my ASUS Z97-K.............

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 04.05.2017

      Just made some severely testing of this new USB 3.1-driver , transmitted an OS-backup of 11,4GB from internal HDD to external HDD , with USB3.1, it took me 74sec. with average speed of 116MB/sec.
      I did not encounter improvements , but its certainly ok-driver !
      I wonder if I can make transfer-speed faster then 116MB/sec................
      If you have ideas for improvements , let me know please, Fernando.

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 02.05.2017

      Thanks Fernando, finally latest inf-files for all my Intel-drivers !
      I think I will keep these inf-files the rest of this year.............

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 02.05.2017

      Very good, Fernando, coz I dont think Intel will chance its behaviour with the date of the inf-files in future.
      Im still on 10.1.1.38 and with your new modded inf-files im able to get this all in latest, maybe my fault but I just cant find your Winraid-CA certificate for download .

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.31.2017

      Zitat von Fernando im Beitrag #260
      @all:
      If there should be an interest, I would create a new mod+signed "All-In-One" package, which contains all the latest Intel Chipset INF files v10.1.1.42 resp. 10.1.2.84 for a manual installation. Contrary to the original Intel package the INF files would be correctly dated.
      To get these latest INF files installed, you would need - if not already done - to import the Win-RAID CA Certificate and maybe to force the installation by using the "Have Disk" option.
      What is your opinion?
      ...yes ! Would be fine , will wait for it . Have 10.1.1.38 installed ( almost every Intel-driver ), but can not get it to 10.1.1.42 !
      Though I know its not important coz its only text-files , still every driver-updater wants to update , while it cant ! Not manual also .
      Looks like this will never succeed , newer inf-files will not do the job either , maybe coz the date of these inf-files ??

      EDIT by Fernando: Code of the quoted post corrected

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      External HDDs ; type Seagate Expansion 2TB and 4TB . They are both USB 3.0 supported and connected to USB 3.1 ( ASmedia )- card ( USB 3.1-card connected on the ASUS-motherboard)
      USB 3.1 are ASmedia-drivers and a USB Roothub with it. USB 3.0 uses the Intel(R) USB 3.0 eXtensible Host Controller-1.0 ( Microsoft)

      If you have seen this all ; do you think it could be better or do you see other improvements ??

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      I see , so its no use of updating this " Intel (R) USB 3.0 eXtensible Host Controller- 1.0 ( Microsoft) " .
      My transfer-speed with USB 3.1 ( to external HDD) is max. 180MB/sec. You think its a " normal "-speed for USB 3.1 ?

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      Still dont know ( could not get an answer in this forum, so far ), if updating this Intel-USB 3.0/3.1 drivers result in an improvement of the transfer-speed !
      I have ; Intel (R) USB 3.0 eXtensible Host Controller- 1.0 ( Microsoft) and some ASmedia USB 3.0/3.1-drivers , see the picture .
      Can we install your drivers in this system ?? Does it give some more transfer-speed ??
      [[File:Device Manager.jpg|none|auto]]

      EDIT by Fernando: Attached image resized (to save space)

Recipient
Pete12
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor