[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
Pete12
Posts: 50 | Last online: 03.30.2017
Name
Pete12
Hobbies
Computing
Location
Netherlands
Date registered
07.06.2016
Sex
male
    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 02.05.2017

      Thanks Fernando, finally latest inf-files for all my Intel-drivers !
      I think I will keep these inf-files the rest of this year.............

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 02.05.2017

      Very good, Fernando, coz I dont think Intel will chance its behaviour with the date of the inf-files in future.
      Im still on 10.1.1.38 and with your new modded inf-files im able to get this all in latest, maybe my fault but I just cant find your Winraid-CA certificate for download .

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.31.2017

      Zitat von Fernando im Beitrag #260
      @all:
      If there should be an interest, I would create a new mod+signed "All-In-One" package, which contains all the latest Intel Chipset INF files v10.1.1.42 resp. 10.1.2.84 for a manual installation. Contrary to the original Intel package the INF files would be correctly dated.
      To get these latest INF files installed, you would need - if not already done - to import the Win-RAID CA Certificate and maybe to force the installation by using the "Have Disk" option.
      What is your opinion?
      ...yes ! Would be fine , will wait for it . Have 10.1.1.38 installed ( almost every Intel-driver ), but can not get it to 10.1.1.42 !
      Though I know its not important coz its only text-files , still every driver-updater wants to update , while it cant ! Not manual also .
      Looks like this will never succeed , newer inf-files will not do the job either , maybe coz the date of these inf-files ??

      EDIT by Fernando: Code of the quoted post corrected

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      External HDDs ; type Seagate Expansion 2TB and 4TB . They are both USB 3.0 supported and connected to USB 3.1 ( ASmedia )- card ( USB 3.1-card connected on the ASUS-motherboard)
      USB 3.1 are ASmedia-drivers and a USB Roothub with it. USB 3.0 uses the Intel(R) USB 3.0 eXtensible Host Controller-1.0 ( Microsoft)

      If you have seen this all ; do you think it could be better or do you see other improvements ??

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      I see , so its no use of updating this " Intel (R) USB 3.0 eXtensible Host Controller- 1.0 ( Microsoft) " .
      My transfer-speed with USB 3.1 ( to external HDD) is max. 180MB/sec. You think its a " normal "-speed for USB 3.1 ?

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.30.2017

      Still dont know ( could not get an answer in this forum, so far ), if updating this Intel-USB 3.0/3.1 drivers result in an improvement of the transfer-speed !
      I have ; Intel (R) USB 3.0 eXtensible Host Controller- 1.0 ( Microsoft) and some ASmedia USB 3.0/3.1-drivers , see the picture .
      Can we install your drivers in this system ?? Does it give some more transfer-speed ??
      [[File:Device Manager.jpg|none|auto]]

      EDIT by Fernando: Attached image resized (to save space)

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.20.2017

      Ok Fernando , if I understand you well , then its better to skip this driver-update (?) and wait for next ( better) version !

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.20.2017

      " The WHQL stamp for absolutely wrong dated drivers indicate the worth of Microsoft's digital signature. " .........exactly !
      This driver is a big mistake from Intel , also from Microsoft WHQL .
      This wrong driver-date appears in the Intel-installer also ?? If not , we could use the installer instead of the manual inf-files.......

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.20.2017

      Thanks for your clear explanation ! I thought you will chance these files to the right date !
      Will stay on 10.1.1.38 for now , Intel will correct this failure in near future ,I guess..........

    • Pete12 has written a new post "Intel Chipset Device "Drivers" (= INF files)" 01.20.2017

      We are on Intel 10.1.1.38 ( 3-10-2016) , can not update with the manual inf-files to 10.1.1.42 ( Jan.2017) ! Used this; Intel Chipset Device INF Files v10.1.1.42 WHQL for manual installation.rar
      Why not ??

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.13.2017

      Yes ! Good news , this means we can attach our Logitech-mouse on USB 3.1 ( not Intel, its Asmedia).
      Will try the modded drivers , if it will give us more transfer-speed !
      Its useless if its not an improvement, agree ?

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.13.2017

      " Maybe I will offer in the future 32/64bit DPINST.EXE files to let the installation been done automaticly "..............guess I have to wait for this option.
      The risk of losing USB is too big ! ( no mouse/ CD-drives etc. is not pleasant )
      Any sight on the speed we can make with this update , is it really faster then the MS-Controller ( Win10) ??

      Another option ; will this Logitech-mouse/Windows cable-mouse also work on an USB 3.1-port , this is an Asmedia-driver. ??

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.13.2017

      " 1.Make sure, that your mouse and keyboard is not connected to any Intel USB port." ???
      How to fix that ?? I have a Logitech-mouse/keyboard on USB 2-port and can replace this with a "cable-mouse" ,which works also , but still have to use USB 2 , I think they are ALL Intel.
      Only USB3.0\3.1 are Asmedia .

      Any idea how to fix ?

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.12.2017

      Thank you ! I did not know this !
      Its very complicated coz there are many USB 3.0/3.1-ports . I have no problems with these drivers , so maybe better to keep them both ! ( Asmedia and Intel/Microsoft)

    • Pete12 has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.12.2017

      I have several USB 3.0 ports on this ASUS Z97-K and also 2 USB3.1 ports , these 3.1-ports are connected on a USB 3.1-card , attached on the motherboard.
      So the USB 3.0-ports are standard and these 2 USB 3.1-ports are extra ( bought this card later, for connecting on the motherboard to get some more transfer-speed ) I do use USB 3.0/3.1, the 3.1-ports are connected on two external HDDs.
      Now is my question , which USB-port is from Asmedia and which ones are from Intel ??

Recipient
Pete12
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor