[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
nikos xatz
Posts: 8 | Last online: 04.29.2017
Name
Nikos Xatz
Date of birth
26. July 1982
Location
GREECE
Date registered
01.27.2016
Sex
male
    • nikos xatz has written a new post "Intel Chipset Device "Drivers" (= INF files)" 04.08.2017

      Thank you Fernando......

    • nikos xatz has written a new post "Intel Chipset Device "Drivers" (= INF files)" 04.08.2017

      Also there is non Performance difference between this two chipsets ???
      Thanks Fernando......

    • nikos xatz has written a new post "Intel Chipset Device "Drivers" (= INF files)" 04.08.2017

      Zitat von plutomaniac im Beitrag #307
      Intel Chipset Device Software v10.1.2.84 PV (January 18, 2017)

      I was thinking that 10.1.2.xx is for the X series and 10.1.1.xx is for Z series.....
      but in the description number 3 says Intel 100 series ? !
      what is better for my Z170 MotherBoard ?????

      EDIT by Fernando: Unneeded part of the fully quoted post removed (to save space)

    • nikos xatz has written a new post "Intel Management Engine: Drivers, Firmware & System Tools" 03.21.2017

      Usually when you get this error after post ''Me FW Downgrade - Request Me Spilock Failed'' the ME Version in Bios should be ''ME FW Version 0.0.0.0'' but you said that your's is ''11.6.0.1126'' i don't get it how is this possible ?!?!?!?!?
      anyway your problem(usually) can be fixed with a Bios update through Bios Flashback or with a ME Firmware Update through Windows... but it seems that your problem is more strange.....
      I have read somwhere that other people have issues with the same error and it was the ''Secure Boot'' option in Bios , have you tried this???
      it's in the Boot Section under Secure Boot and in OS Type select UEFI Windows mode....

    • nikos xatz has written a new post "Intel Management Engine: Drivers, Firmware & System Tools" 03.19.2017

      go in your bios and look in Advanced Mode -> Main what ME Version you have

    • nikos xatz has written a new post "Intel Management Engine: Drivers, Firmware & System Tools" 03.19.2017

      @ atomota:

      Update again your bios via USB BIOS Flashback


      [[File:TUF.PNG|none|auto]]

      1. Download the latest BIOS file from the ASUS website.

      2. Extract and rename the BIOS image file to Z270TUF1.CAP

      3. Copy Z270TUF1.CAP to the root directory of your USB storage device (FAT32).

      4. Turn off the system and connect the USB storage device to the USB BIOS Flashback port.

      5. Press the USB BIOS Flashback button for 5 sec and release it.

      6. When it stops flashing, BIOS updating is complete.


      and let us now

Recipient
nikos xatz
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor