[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
-Andy-
Posts: 5 | Last online: 01.19.2017
Name
Andy
Date of birth
12. January 1977
Occupation
Logistics
Location
Nieuwegein, The Netherlands
Date registered
10.16.2015
Sex
male
    • -Andy- has written a new post "USB 3.0/3.1 Drivers (original and modded)" 01.12.2017

      Thanks for the great update of the modded Intel USB drivers Fernando. Working great on my Gigabyte GA-Z77X-UD4H. Updated all 3 components and USB 3.0 speeds are still going strong

    • OK so i also started messing up with this BIOS with my new Samsung SM961 256GB. First i didn't succeed installing windows 10 and booting. Then i tried the "NVMe-boot without modding your UEFI/BIOS (Clover-EFI bootloader method)" which also did not succeed. I then tried the whole BIOS modding processing again and guess what? VOILA!! The SSD is running very stable on my old rig with a Gigabyte GA-Z77X-UD4H and a overclocked i7 3770k to 4.5GHz. Attached the benchmark results. It was really worth the puzzle

    • -Andy- has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.23.2016

      Great! I confirm that this step of the switch driver is working too on my Gigabyte Z77X-UD4H and Windows 10. Thanks a lot guys. Cheers

    • -Andy- has written a new post "USB 3.0/3.1 Drivers (original and modded)" 10.16.2015

      I'm new to this great forum. Installed the modded drivers on my Z77 system. Did the certificate installation procedure first with the .cat files. Working perfect. Thanks a lot Fernando

Recipient
-Andy-
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor