[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
Extranick
Posts: 8 | Last online: 04.21.2017
E-mail
extranick@seznam.cz
Location
Czech Republic
Date registered
04.19.2017
Sex
male
    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.21.2017

      I thought you'd know that :-).
      Would you modify your v.11.2.0.1006 drivers by adding it to DEV_0F21 using the standard IDE driver and then using it via F6?

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.21.2017

      1. BIOS ... SATA .. IDE
      2 ... Install XPPro 32bit CZ .. SHA1: 9F4201AFA36AE9F31CEAF4FC642E9764FCB5F536
      3. F7 + F5 .. chooise:

      a) multiprocesor ACPI .... immediately end ... missing files
      b) singleprocesor ACPI ..... BSOD
      c) PC with ACPI ........ BSOD
      d) multiprocesor SystemPro Compaq ... BSOD
      e) singleprocesor PC MPS ... BSOD
      f) multiprocesor PC MPS .... immediately end ... missing files
      g) standard PC .... BSOD
      h) standard PC with C-step I486 .... BSOD

      NO WAY ???
      I think ..... installation process XP does not know that they should assign DEV_0F21 to the standard IDE controller. Perhaps it would like to modify an INF.

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.21.2017

      Can not. We have application software that is licensed to XP. It's a few tens of thousands of dollars. That's why I'm trying to find a way for XP.

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.20.2017

      In case with ACPI .... BSOD 0x0000007E (0xC0000005, 0xF73B9066, 0xF78D1EA0, 0xF78D1B9C) .. too same in IDE or AHCI mode
      Without ACPI (F7 key) ...BSOD 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.20.2017

      All installations XP (AHCI, IDE mode) ended in BSOD. In IDE mode, the driver for DEV_0F21 is missing .. I think.

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.20.2017

      Win7HP 32bit.

      Installing in AHCI-Mod ..... Device Manager ... IDE / ATA Controller Sections ..
      1. ATA channel 0 ... ID HW = Intel-0f23
      2. Standard AHCI 1.0 controller with Serial ATA ... ID HW = PCI\VEN8086&DEV_0F23&SUBSYS_0F231849&REV_0E

      Installing in IDE Mode ... Device Manager ... IDE / ATA Controller Sections ..
      1. ATA Channel 0 ... ID HW = Intel-0f21
      2. ATA Channel 1 ... ID HW = Intel-0f21
      3. PCI Standard 2-channel IDE ... ID HW = PCI\VEN8086&DEV_0F21&SUBSYS_0F211849&REV_0E

      Attention. In IDE mode, it's really 0F21 instead of 0F23 in AHCI mode.

    • Extranick has written a new post "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23" 04.20.2017

      OK. Give me time ... install the W7. I know there was DEV_0F23

    • Extranick has created the topic "XPpro SP3, ASROCK Q1900B-ITX, BYT DEV_0F23". 04.20.2017

Recipient
Extranick
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor