[b][/b]
[i][/i]
[u][/u]
[s][/s]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
smile2
spook
alien
zunge
rose
shy
clown
devil
death
flash
sick
heart
idee
frage
blush
smokin
mad
sad
wink
frown
crazy
grin
hmm
laugh
mund
oh
rolling_eyes
lil
oh2
shocked
cool
[mail][/mail]
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
WaveDave
Posts: 6 | Last online: 04.08.2017
Date registered
03.11.2017
Sex
not specified
    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.12.2017

      well.. no matter if i choose disable, auto or enable legacy mode, there is still no change at all. USB devices are not recognized even in bios.
      i'm somehow sensing a hardware defect, although it worked once.. what do you think?

    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.12.2017

      sadly, i cannot check it out anymore, since i thought, i'd clean up a bit and uninstalled all hidden devices under universal serial bus controllers.. :-/
      it's quiet frustrating - since it worked once, and i don't even know how.. just after a restart without doing something specifically..

      what also seems quite strange, is, that these usb 3.0 ports also don't work before windows loads. so they don't recognize any device i plug in (can't see them in bios), even though i can see, that my devices get power through those usb 3.0 ports. it's like the ports are broken but somehow not broken.. i don't know^^ will buy an usb 3.0 hub for that one usb 3.1 port which is from asmedia and is working :-)

    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.12.2017

      yes exactly.. there's no Intel USB 3.0 Hub Device listet. however, under hidden devices, i found a xhci usb root hub - but can't do anything with it.
      it was the same as now - there was the xhci compliant host controller and under system devices PCI Express Root Complex - now there's the pci bus and the intel usb 3.0 extensible host controller.
      btw: the situation does not change, even when i turn on or off the xhci hand off support within the bios.

    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.11.2017

      the second one is not visible for me - there's no unknown device :-/

    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.11.2017

      Hi Fernando

      I used this one first:
      >64bit Intel USB 3.0/3.1 Drivers v5.0.1.38 mod+signed by Fernando<

      and after i tried out the DPInst, both with the same error message :-(

    • WaveDave has written a new post "USB 3.0/3.1 Drivers (original and modded)" 03.11.2017

      Thank you so much for your effort!! Me and many of those, who have been disadvantaged are grateful for your support :-)!
      Sadly, the Intel-Driver for windows 10 x64 doesn't work with me. I got the ASUS Strix Z270F Gaming Motherboard with an Intel Z270 Chipset.
      Generic USB xHCI Host Controller is the installed driver at the moment with following Error Code:
      This device cannot start. (Code 10)

      {Operation Failed}
      The requested operation was unsuccessful.

      (Somehow, i once restarted my computer and it worked until i had do make another restart... "Intel(R) USB 3.0 eXtensible Host Controller Driver" was the name in the device manager when it worked)

      Hardware_IDs would be following ones:
      PCI\VEN_8086&DEV_A2AF&SUBSYS_872F1043&REV_00
      PCI\VEN_8086&DEV_A2AF&SUBSYS_872F1043
      PCI\VEN_8086&DEV_A2AF&CC_0C0330
      PCI\VEN_8086&DEV_A2AF&CC_0C03

      With your Intel-Driver, i get following error code:
      This device cannot start. (Code 10)

      {Device Timeout}
      The specified I/O operation on %hs was not completed before the time-out period expired.

      Would be happy if you could help me out :-)

Recipient
WaveDave
Subject:


text:
{[userbook_noactive]}


Xobor Forum Software von Xobor